Voraussetzungen...

Linux Version...

Wenn qStopMotion mit dem Paketmamagement installiert wird, werden alle zusätzlich benötigten Pakete mit installiert.

Wird qStopMotion aus den Quellen hergestellt, müssen vorher zusätzliche Pakete installiert werden. Das Paketmanagement der Linux-Distribution sollte eigentlich die benötigten Pakete bereitstellen. Wenn nicht, führen die Links zu den entsprechenden Quellen. Die benötigten Pakete sind:

Windows Version...

Der Windows Installer für qStopMotion installiert jetzt auch die benötigten Zusatzmodule (Qt Laufzeitumgebung und ffmpeg). Sollten Probleme bei der Installation der Zusatzmodule auftreten, können die folgenden benötigten Pakete manuell heruntergeladen und installiert werden: